Friday, September 19, 2014

Security on the world wide web is important, projects like Firefox certainly take this serious and i applaud what they are trying to do by making the browser as secure by default as possible. However, when using enterprise software this sometimes gives problems because they always lag behind (a lot in some cases).

Once again, after the latest update of Firefox, i suddenly could no longer connect to the ILO interface of our HP servers. This was caused by the recent addition of 'pkix' in Firefox.

Should you see the following error while connecting to an https enabled site;

An error occurred during a connection to . Issuer certificate is invalid. (Error code: sec_error_ca_cert_invalid)

Simply disable pkix verification through: about:config - security.use_mozillapkix_verification - false

Post a Comment